GD-77 Hot Spot mode " Unable to read the firmware version after six attempts "

Post Reply
gb7ee
Posts: 4
Joined: Thu Nov 21, 2019 9:06 am
Location: Edinburgh, Scotland

GD-77 Hot Spot mode " Unable to read the firmware version after six attempts "

Post by gb7ee » Wed May 04, 2022 1:11 pm

GD-77 Hot Spot mode :

I wonder if the group can shed some light on an issue I am having .

I have four GD-77 radio’s that are used as “Loan Sets” for local amateurs in Edinburgh.

That all have the Open GD77 Feb 28 2022 [ 0118581 D ] Build and exactly the same code plug installed.

All of the radio’s work perfectly as stand alone hand portables.

Two of them function perfectly with a RiPi Zero W2 and two do not.

The Pi Star logging shows this for the radio’s that do not work with the RiPi as a hotspot :

I: 2022-05-04 13:02:54.087 Use COS as Lockout: no
M: 2022-05-04 13:02:54.088 Opening the MMDVM
E: 2022-05-04 13:03:06.922 Unable to read the firmware version after six attempts

The issue would seem to be intrinsic to the radio rather than the connected peripherals.

Any pointers to the solution would be much appreciated .

Allister GM7RYR

User avatar
F1RMB
Posts: 1532
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: GD-77 Hot Spot mode " Unable to read the firmware version after six attempts "

Post by F1RMB » Wed May 04, 2022 4:43 pm

Hi,

Does the Hotspot mode is turned on ? (MMDVM).


Cheers.
---
Daniel

gb7ee
Posts: 4
Joined: Thu Nov 21, 2019 9:06 am
Location: Edinburgh, Scotland

Re: GD-77 Hot Spot mode " Unable to read the firmware version after six attempts "

Post by gb7ee » Thu May 05, 2022 10:55 am

Thanks for that reminder Daniel,

The MMDVM is set to active and I have re installed the firmware on the two radio's that were not responding, now one of them will function as a hot spot but not the other so that is progress !

I will reset the radio and do another full re install and see how things go .

Regards Allister

Post Reply