Search found 36 matches

by W1CY
Sun Apr 25, 2021 11:08 pm
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

That is/was the latest version...
by W1CY
Tue Apr 20, 2021 10:58 pm
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

Roger, Thanks for your work and also thanks to the entire development team. This project was amazing and it really changed an entry level radio to the ideal radio for amateur radio use. I have MANY other DMR radios, including the BTECH 6X2 (Anytone 878), and my preferred HT is the GD-77, thanks to t...
by W1CY
Wed Apr 14, 2021 1:49 am
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

Thanks Roger, I will re-verify the issue. I will leave one GD-77 at eco level = 0 and the other at eco level = 4. I will also get my Anytone 878 (actually the sibling Btech 6X2) and leave all 3 radios in RX mode and observe. If I see a problem with the GD-77 at eco level = 4 misbehaves, I will lower...
by W1CY
Tue Apr 13, 2021 1:20 pm
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

Hi Roger, I have been playing with the eco levels on my 2 x GD77 units. Both have a little of trouble on levels 3 and 4. They stop playing sound in the middle of a reception. Yes, the TGs are static. When I move both to level 2 that seems to be the best settings I can place them and, at the same tim...
by W1CY
Mon Dec 21, 2020 3:52 am
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

OM8AMV wrote:
Sun Dec 20, 2020 10:26 am
in new version after turn on, backlight not shine when is bootscreen visible.
I second that, the display only comes up after the initial screen.
by W1CY
Sun Dec 20, 2020 5:15 am
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

Thanks Roger & Daniel !!!

I just uploaded the new version to my test radio and I am anxious to try it.

Happy Holidays and a Great 2021 !!!
by W1CY
Mon Nov 30, 2020 4:13 am
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

Hi Roger, I hope you are doing well... I have a reminder on my calendar to check for a new beta version every 10 days or so, and I was thinking what happened that I have not seen a new release after the NOV12 when the temperature feature was added. I have read today your update on this forum, and I ...
by W1CY
Thu Oct 29, 2020 5:00 am
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: New ongoing "Development" version has been created

Hi Sal Thanks for finding this. I did not notice it becuase I use 250mW for my hotspot, because my hotspot is quite deaf and if I go into my kitchen the hotspot can't hear my GD-77 if the power is set to 50mW I've now updated list of changes... * Fix for maximal codeplug with all zones used (F1RMB)...
by W1CY
Mon Oct 26, 2020 2:30 am
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: 10/25 pre-release issue

Second time was a charm... I tried it again today, but instead of using the standalone firmware loader I used the new 10/24 CPS. It worked fine and the radio is operational. Not sure whether it was a coincidence or whether using the CPS loader made a difference or not. The bottom line is that every...
by W1CY
Sun Oct 25, 2020 7:41 pm
Forum: Development updates
Topic: New ongoing "Development" version has been created
Replies: 688
Views: 69264

Re: 10/25 pre-release issue

Hi, I just loaded the new test version (10/25) and my GD-77 could not connect to my hotspot anymore. I then reverted it back to the 10/16 version and it worked again. The hotspot is a pi3B+ with latest pistar version. Not sure what changed, but the timing sync was not established between the radio ...