Tests with other radios??

Post Reply
VK3KYY
Posts: 1969
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Tests with other radios??

Post by VK3KYY » Sun Nov 17, 2019 3:59 am

Can people post their experience with using the latest hotspot version with other radios as the HT.

I have a report of it not working with a MD-380, but version 0.0.6 worked OK.

I have a MD-380, GD-73, DM-1801 and RD-5R and one other cheap DMR radio, however I only had time to test with my other GD-77 HT's

User avatar
m1dyp
Posts: 382
Joined: Sat Nov 16, 2019 8:03 am
Location: Hertfordshire, U.K.

Re: Tests with other radios??

Post by m1dyp » Sun Nov 17, 2019 1:18 pm

just loaded up my tablet using the video by OH1E and obviously the excellent open gd77 firmware.

so the tablet is connected with an otg cabe to the gd77 and i'm using an md380 with md380tools ver2018-04-01 cp ver 01.37

everything works as it should with no issues
73 de Ken :D

User avatar
W0RMT
Posts: 218
Joined: Sat Nov 16, 2019 12:45 pm
Location: Melbourne, Australia
Contact:

Re: Tests with other radios??

Post by W0RMT » Sun Nov 17, 2019 1:45 pm

The OpenGD77 hotspot works well with my Anytone 878 as the HT. I have not experienced any issues with that setup.
Bud W0RMT / VK3BUD
Colorado HD BM TG 31088
coloradodigital.net

User avatar
YT5HOK
Posts: 124
Joined: Sat Nov 16, 2019 11:36 am
Location: Belgrade, KN04FR

Re: Tests with other radios??

Post by YT5HOK » Sun Nov 17, 2019 2:31 pm

OpenGD77 HotSpot v0.0.72 working fine here with MD-380 and MD-390G, both on custom FW from 2019-09-28. Worked fine with 0.0.71, 0.0.7 and 0.0.6 before.
Marko

User avatar
W0RMT
Posts: 218
Joined: Sat Nov 16, 2019 12:45 pm
Location: Melbourne, Australia
Contact:

Re: Tests with other radios??

Post by W0RMT » Sun Nov 17, 2019 2:36 pm

As a follow-up, I'm also testing it now on VHF (145.500) using the Anytone and it is working fine throughout a QSO. I know it had been reported previously that hotspot mode was not working in VHF but it seems to be fine for me.

Setup is a pi-zero w/pi-star 4.1.0-RC6, latest OpenGD77 Tier2, Anytone 878, 145.500
Bud W0RMT / VK3BUD
Colorado HD BM TG 31088
coloradodigital.net

k8upe
Posts: 19
Joined: Sat Nov 16, 2019 2:15 pm

Re: Tests with other radios??

Post by k8upe » Sun Nov 17, 2019 2:47 pm

I am using and MD380 as well with TyToolz and and MD9600 factory firmware and it has been working without an issue.

User avatar
SQ7PTE
Posts: 123
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Re: Tests with other radios??

Post by SQ7PTE » Sun Nov 17, 2019 4:02 pm

Open GD77 HotSpot v0.0.72 works very well with the TYT MD-2017 radio

If the BER is high when working from a radio other than GD-77, just change (move) the TX frequency a bit and not move (correct) RXOffset
Piotr SQ7PTE :roll:

n7rde
Posts: 9
Joined: Sat Nov 16, 2019 5:34 pm

Re: Tests with other radios??

Post by n7rde » Sun Nov 17, 2019 7:20 pm

using my opengd77 firmware v0.0.72 on 145.01 works fine with my D878uv as the HT

Setup is a pi-zero w/pi-star 4.1.0-RC6

Ron N7RDE

VK3KYY
Posts: 1969
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Tests with other radios??

Post by VK3KYY » Sun Nov 17, 2019 7:48 pm

Thanks

VFH now should be working. I think a few months ago there may have been problems on VHF but now not.

Post Reply