OpenGD77 with BlueDV for Windows

User avatar
4I1RAC
Posts: 141
Joined: Thu Nov 28, 2019 5:25 am
Location: Philippines
Contact:

OpenGD77 with BlueDV for Windows

Post by 4I1RAC » Thu Dec 12, 2019 3:34 am

Testing my OpenGD77 with BlueDV for Windows. Works flawlessly. I don't even have to restart the radio. It just switches into hotspot mode when I turn on the serial switch on BlueDV. I ran it for around 30 minutes without hiccups.

I guess it's just the power source/power supply I have to worry about. I have two hotspots -- OpenSpot at home and jumbospot always in my bag -- so I don't find the need to keep this at all-day duty cycle for now. But I'm planning to set it up with an aerial antenna. Maybe get another OpenGD77 for hotspot purposes (as I love using my OpenGD77 as portable).

Now, as my main machine is a Mac, I'm hoping there would be an MMDVM controller app in the future.

Image
Angelo, 4I1RAC / N2RAC
Brandmeister Philippines support team
Talkgroups
- 51518 crosslinked to DX1ARM 431.600 MHz Fusion repeater, Metro Manila
- 98977 Opengd77
- 515 Philippines

https://n2rac.com

VK3KYY
Posts: 1612
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: OpenGD77 with BlueDV for Windows

Post by VK3KYY » Thu Dec 12, 2019 4:27 am

BlueDV does not seem to be quite as stable as MMVMHost / PiStar, but does work most of the time with the OpenGD77 in Hotspot mode.

User avatar
4I1RAC
Posts: 141
Joined: Thu Nov 28, 2019 5:25 am
Location: Philippines
Contact:

Re: OpenGD77 with BlueDV for Windows

Post by 4I1RAC » Thu Dec 12, 2019 5:17 am

VK3KYY wrote:
Thu Dec 12, 2019 4:27 am
BlueDV does not seem to be quite as stable as MMVMHost / PiStar, but does work most of the time with the OpenGD77 in Hotspot mode.
Ill do a longer test run sometime this week.

How well does the gd-77 do as a hotspot connected to an aerial -- i'm curious? Does it get desensed?
Angelo, 4I1RAC / N2RAC
Brandmeister Philippines support team
Talkgroups
- 51518 crosslinked to DX1ARM 431.600 MHz Fusion repeater, Metro Manila
- 98977 Opengd77
- 515 Philippines

https://n2rac.com

User avatar
m1dyp
Posts: 325
Joined: Sat Nov 16, 2019 8:03 am
Location: Hertfordshire, U.K.

Re: OpenGD77 with BlueDV for Windows

Post by m1dyp » Thu Dec 12, 2019 5:47 am

how did you get it going under windows? what version bluedv, any special add ons etc

i can only get mine to run on android, but it does work fine

thanks
73 de Ken :D

User avatar
4I1RAC
Posts: 141
Joined: Thu Nov 28, 2019 5:25 am
Location: Philippines
Contact:

Re: OpenGD77 with BlueDV for Windows

Post by 4I1RAC » Thu Dec 12, 2019 6:22 am

m1dyp wrote:
Thu Dec 12, 2019 5:47 am
how did you get it going under windows? what version bluedv, any special add ons etc

i can only get mine to run on android, but it does work fine

thanks
Hi Ken. I'm using version 1.0.0.9569. Downloaded from http://software.pa7lim.nl/BlueDV/BETA/Windows/ . The software detects the radio as having a COMx number -- I guess there are drivers required prior to making it work (the OpenGD77 or Community CPS drivers?).

I connected to my GP-1 antenna and drove around 3Km to fetch my daughter from school. I couldn't get past 50 meters away from the house, though, before I lose contact with the hotspot (even at 5w high power on my MD380). I must have done something wrong. Maybe connector issue? Or maybe the radio is getting desensed from the strong signals here?

I'll do more tests soon.
Angelo, 4I1RAC / N2RAC
Brandmeister Philippines support team
Talkgroups
- 51518 crosslinked to DX1ARM 431.600 MHz Fusion repeater, Metro Manila
- 98977 Opengd77
- 515 Philippines

https://n2rac.com

VK3KYY
Posts: 1612
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: OpenGD77 with BlueDV for Windows

Post by VK3KYY » Thu Dec 12, 2019 6:48 am

4I1RAC wrote:
Thu Dec 12, 2019 6:22 am


I connected to my GP-1 antenna and drove around 3Km to fetch my daughter from school. I couldn't get past 50 meters away from the house, though, before I lose contact with the hotspot (even at 5w high power on my MD380). I must have done something wrong. Maybe connector issue? Or maybe the radio is getting desensed from the strong signals here?

I'll do more tests soon.
Try 70cm

There is a bug currently with 2m, which will be fixed soon.

This is not a bug in the Hotspot, its a bug in the calibration on 2m

User avatar
m1dyp
Posts: 325
Joined: Sat Nov 16, 2019 8:03 am
Location: Hertfordshire, U.K.

Re: OpenGD77 with BlueDV for Windows

Post by m1dyp » Thu Dec 12, 2019 7:15 am

many thanks for the quick responses guys

I have the latest blue dv but whatever I seem to do, it wont auto detect and manually selecting com port gets this.


win 7 32 bit here, is is because I'm using the tier 2 firmware??
Attachments
dv1.jpg
dv1.jpg (249.03 KiB) Viewed 508 times
73 de Ken :D

User avatar
4I1RAC
Posts: 141
Joined: Thu Nov 28, 2019 5:25 am
Location: Philippines
Contact:

Re: OpenGD77 with BlueDV for Windows

Post by 4I1RAC » Thu Dec 12, 2019 7:58 am

VK3KYY wrote:
Thu Dec 12, 2019 6:48 am
4I1RAC wrote:
Thu Dec 12, 2019 6:22 am


I connected to my GP-1 antenna and drove around 3Km to fetch my daughter from school. I couldn't get past 50 meters away from the house, though, before I lose contact with the hotspot (even at 5w high power on my MD380). I must have done something wrong. Maybe connector issue? Or maybe the radio is getting desensed from the strong signals here?

I'll do more tests soon.
Try 70cm

There is a bug currently with 2m, which will be fixed soon.

This is not a bug in the Hotspot, its a bug in the calibration on 2m
I'm using 70cm. I'll try a different frequency setting -- there might be QRM. Or maybe a different antenna.
Angelo, 4I1RAC / N2RAC
Brandmeister Philippines support team
Talkgroups
- 51518 crosslinked to DX1ARM 431.600 MHz Fusion repeater, Metro Manila
- 98977 Opengd77
- 515 Philippines

https://n2rac.com

User avatar
4I1RAC
Posts: 141
Joined: Thu Nov 28, 2019 5:25 am
Location: Philippines
Contact:

Re: OpenGD77 with BlueDV for Windows

Post by 4I1RAC » Thu Dec 12, 2019 7:58 am

VK3KYY wrote:
Thu Dec 12, 2019 6:48 am
4I1RAC wrote:
Thu Dec 12, 2019 6:22 am


I connected to my GP-1 antenna and drove around 3Km to fetch my daughter from school. I couldn't get past 50 meters away from the house, though, before I lose contact with the hotspot (even at 5w high power on my MD380). I must have done something wrong. Maybe connector issue? Or maybe the radio is getting desensed from the strong signals here?

I'll do more tests soon.
Try 70cm

There is a bug currently with 2m, which will be fixed soon.

This is not a bug in the Hotspot, its a bug in the calibration on 2m
I'm using 70cm. I'll try a different frequency setting -- there might be QRM. Or maybe a different antenna.
Angelo, 4I1RAC / N2RAC
Brandmeister Philippines support team
Talkgroups
- 51518 crosslinked to DX1ARM 431.600 MHz Fusion repeater, Metro Manila
- 98977 Opengd77
- 515 Philippines

https://n2rac.com

DO4CZ
Posts: 42
Joined: Sat Nov 16, 2019 8:55 am

Re: OpenGD77 with BlueDV for Windows

Post by DO4CZ » Thu Dec 12, 2019 9:35 am

I have been using BlueDV for Windows for about a month now and it works quite well.
With 250 mW in the 70 cm band and my outdoor antenna I have no problems a stable connection to my garden (about 800m as the crow flies).
I just installed Roger standard Com Port drivers and it worked right away. I had to set Com Port manually and there were no problems with it.

From time to time there are problems if the person speaking has no stable signal to the repeater / hotspot and arrives occasionally choppy.
BlueDV then indicates that the person is still speaking, but GD-77 hotspot is no longer sending anything to my second reception GD-77.
When speaking is over and the next person speaks, it will work as usual.

Whether that alone is a GD-77 hotspot problem =?
Maybe not.
Other radio partners already had it, but use another hotspot (PiStar or something)

I also had a TG0 problem a couple of times.
GD-77 Hotspot sent without me doing anything.
I then looked at BM and it said I was on TG0 ....
But this is a known problem ...

@ m1dyp
I use BlueDV-9569-TEST + Win 10 1909 64bit and everything works (COM port)
If you can not fix the problem with the com port, the "BlueDV-9558-preBETA" is also great
http://software.pa7lim.nl/BlueDV/BETA/W ... reBETA.zip
Last edited by DO4CZ on Thu Dec 12, 2019 2:27 pm, edited 2 times in total.
73, Joerg DO4CZ

Post Reply