Accept Cookie Policy not showing on some systems

Post Reply
KB8AOB
Posts: 18
Joined: Sun Dec 29, 2019 7:44 pm
Location: West Virginia

Accept Cookie Policy not showing on some systems

Post by KB8AOB » Mon Dec 30, 2019 2:20 am

Can't login on a linux box or iPad as policy question does not show
--
Rich KB8AOB
West Virginia USA

VK3KYY
Posts: 1604
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Accept Cookie Policy not showing on some systems

Post by VK3KYY » Mon Dec 30, 2019 3:17 am

Try HTTPS

oe8kur
Posts: 4
Joined: Thu Nov 28, 2019 5:02 pm
Location: JN66SW

Re: Accept Cookie Policy not showing on some systems

Post by oe8kur » Wed Jan 08, 2020 8:45 am

hello

same problem on my ipad mini, I have tried http and https. I also tried to reset my cookies settings, no effort. Is there a limit for old OS?

br
oe8kur

VK3KYY
Posts: 1604
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Accept Cookie Policy not showing on some systems

Post by VK3KYY » Wed Jan 08, 2020 9:41 am

oe8kur wrote:
Wed Jan 08, 2020 8:45 am
Is there a limit for old OS?

br
oe8kur
I don't know.

The site uses the latest version of PHPBB, and also uses the GRPR / Privacy plugin

The problem is probably because of the Privacy plugin, but unfortunately because of the European laws etc, its necessary to include that plugin for the site.

oe8kur
Posts: 4
Joined: Thu Nov 28, 2019 5:02 pm
Location: JN66SW

Re: Accept Cookie Policy not showing on some systems

Post by oe8kur » Wed Jan 08, 2020 1:01 pm

VK3KYY wrote:
Wed Jan 08, 2020 9:41 am
oe8kur wrote:
Wed Jan 08, 2020 8:45 am
Is there a limit for old OS?

br
oe8kur
I don't know.

The site uses the latest version of PHPBB, and also uses the GRPR / Privacy plugin

The problem is probably because of the Privacy plugin, but unfortunately because of the European laws etc, its necessary to include that plugin for the site.
is it possible, to deaktivate the plugin for some minutes to check if this plugin is the problem?

F6GVE
Posts: 43
Joined: Sat Nov 16, 2019 8:52 am

Re: Accept Cookie Policy not showing on some systems

Post by F6GVE » Wed Jan 08, 2020 5:35 pm

It is a pain for me to be able to connet. I could connect at the beginning of the forum but in spite of the fact that I tried almost everyday, I could not do it any longer as my browsers (Chrome Firefox Brave) didnt display the cookies policy.
Today I can, this is a miracle. May be this is because today I set my VPN to Canada (I am from France)

Riku
Posts: 56
Joined: Sat Nov 16, 2019 8:59 am

Re: Accept Cookie Policy not showing on some systems

Post by Riku » Thu Jan 16, 2020 9:08 pm

using safari on ios (iphone) also cookie wont show, when using direct links(even with https)
there is a workaround for this, you need to go root page https://www.opengd77.com/ and there the cookie will show after that you need to navigate manually to desired page.

to me it was only affected on direct links.
Riku / OH1E
facebook fan group: https://facebook.com/groups/OpenGD77/

User avatar
m1dyp
Posts: 323
Joined: Sat Nov 16, 2019 8:03 am
Location: Hertfordshire, U.K.

Re: Accept Cookie Policy not showing on some systems

Post by m1dyp » Fri Jan 17, 2020 3:15 am

thats great, worked here, thanks
73 de Ken :D

kt4lh
Posts: 66
Joined: Sun Jan 12, 2020 4:27 am

Re: Accept Cookie Policy not showing on some systems

Post by kt4lh » Fri Jan 17, 2020 1:15 pm

I got stuck one day and couldn't do anything, could not login, etc, due to not accepting cookie.. realized I wasn't on https again. This really shouldn't be a blocker, most site it is not. But this might be something in phpbb that can't be changed and I suspect it's Chrome itself that's not saving/restoring the cookie except on https.

Post Reply