Problem logging onto forum

Post Reply
VK3YNV
Posts: 5
Joined: Sat Nov 16, 2019 4:02 am

Problem logging onto forum

Post by VK3YNV » Wed Nov 20, 2019 12:44 pm

I have to keep logging on to the forum, sometimes I'm having to log on 2 or 3 times before it authenticates?

Is anyone else having this problem, or is it just something weird about my browser?

I'm running Google Chrome / Ubuntu Xenial.

VK3KYY
Posts: 1603
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Problem logging onto forum

Post by VK3KYY » Wed Nov 20, 2019 8:14 pm

I think the privacy compliance extension seems to be causing the site to log you out a lot more quickly than normal

I may be able to turn down some of the settings, but you can blame google and FB etc for making GDPR affect everyone

I can login ok, but clicking on links from the site emails log me out, so I don’t click on them any more

User avatar
YT5HOK
Posts: 123
Joined: Sat Nov 16, 2019 11:36 am
Location: Belgrade, KN04FR

Re: Problem logging onto forum

Post by YT5HOK » Wed Nov 20, 2019 8:30 pm

Same on Pi-Star forum, same engine. So that's a thing now, we'll just have to accept it...
Marko

VK3KYY
Posts: 1603
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Problem logging onto forum

Post by VK3KYY » Wed Nov 20, 2019 8:48 pm

YT5HOK wrote:
Wed Nov 20, 2019 8:30 pm
Same on Pi-Star forum, same engine. So that's a thing now, we'll just have to accept it...
Thanks

I thought it may just be this forum

I ran a forum a few years ago before GDPR and it didn't have the problem.
But part of the reason I had to close the forum was GDPR

OH1KH
Posts: 15
Joined: Wed Dec 18, 2019 6:54 pm
Location: Pori, Finland
Contact:

Re: Problem logging onto forum

Post by OH1KH » Fri Dec 20, 2019 3:37 pm

Hi!

My problem seems to be that "Remember me"-keys do not work.
I have now 3 on the list, but every time I close the browser (without logout) and open again I have to log in.
Nothing is remembered nor it does not ask to save login password.

Fedora 30 / Opera 65.0.3467.48
--
Saku
OH1KH

VK3KYY
Posts: 1603
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Problem logging onto forum

Post by VK3KYY » Fri Dec 20, 2019 8:22 pm

Use https

User avatar
W1AEX
Posts: 92
Joined: Sat Nov 16, 2019 9:00 pm
Location: Connecticut, USA
Contact:

Re: Problem logging onto forum

Post by W1AEX » Fri Dec 20, 2019 8:50 pm

Thanks Roger! Using https seems to solve the failure to "remember me" problem.

73, Rob W1AEX

VK3KYY
Posts: 1603
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Problem logging onto forum

Post by VK3KYY » Fri Dec 20, 2019 9:04 pm

No worries...
I had the same problem...

Post Reply