Page 9 of 11

Re: NA7Q - Unofficial Firmware Build [3/7]

Posted: Sat Mar 07, 2020 4:34 pm
by NA7Q
Added the latest calibration changes to allow more precise outputs between the two bands. Please update your CPS for these changes.

Re: NA7Q - Unofficial Firmware Build [3/7][GD-77]

Posted: Sat Mar 07, 2020 9:13 pm
by 161SM046
I don't see the CTCSS scan option :roll:

Re: NA7Q - Unofficial Firmware Build [3/7][GD-77]

Posted: Sat Mar 07, 2020 9:43 pm
by VK3KYY
161SM046 wrote:
Sat Mar 07, 2020 9:13 pm
I don't see the CTCSS scan option :roll:
It got accidentally removed from my master copy, and no one has had time to put it back

Re: NA7Q - Unofficial Firmware Build [3/7][GD-77]

Posted: Sun Mar 08, 2020 1:19 am
by NA7Q
I don't know how I missed that removal. I added it back in :)
http://www.opengd77.com/download/file.p ... 4660c500c2

Re: NA7Q - Unofficial Firmware Build [3/7][GD-77]

Posted: Sun Mar 08, 2020 2:37 am
by VK3KYY
NA7Q wrote:
Sun Mar 08, 2020 1:19 am
I don't know how I missed that removal. I added it back in :)
http://www.opengd77.com/download/file.p ... 4660c500c2
I accidently removed it because the CC Scan and Tone scan use the same menu option, but he CC Scan is redundant as its been superseded by the CC filter system

Re: NA7Q - Unofficial Firmware Build [3/7][GD-77]

Posted: Sun Mar 08, 2020 9:35 am
by 161SM046
everything works, well done ;)

Re: NA7Q - Unofficial Firmware Build [3/20][GD-77]

Posted: Fri Mar 20, 2020 11:43 pm
by NA7Q
Pushed out the latest update with the latest scan interface in VFO mode.

Re: NA7Q - Unofficial Firmware Build [3/20][GD-77]

Posted: Thu Mar 26, 2020 12:35 am
by W1CY
Hi, I might have found a bug on the 3/30 version or it was a coincidence with the blank display on the GD-77.
I was trying to adjust the display and I selected the reversed mode, increases the contrast to 20, decreased the brightness to 80, then I tried to limit the number of seconds the display would be on...

During this process the LED light completely went out and the display was "blank". I was able to barely see the lines when using a flashlight in a 45 degree angle with the display. I was thinking in checking the internal display cable when I decided to go back to the official OPENGD77 from 03/30/2020. After I loaded the firmware the LED light came back. Again, it might have been a coincidence, but I believe the display settings that I was trying to do triggered the "lights out".

Re: NA7Q - Unofficial Firmware Build [3/20][GD-77]

Posted: Sat Apr 04, 2020 8:38 pm
by KA5PLE
This may be a bug or just user error, but here is what the radio is doing:

I have one channel that had been programmed to a specific frequency and a CTCSS tone. Then I came cross a different repeater on the same frequency, just with a different CTCSS tone. Fine, I thought, I’ll just change the CTCSS tone in the radio and be done. And that worked fine u til I turned the radio off. After turning the radio back on it is back to the preprogrammed values.

While I can see value in this behavior as well, I think that kinda of defeats the purpose to be able to manually Programm the radio on the fly and then keep the values.

Re: NA7Q - Unofficial Firmware Build [3/20][GD-77]

Posted: Sat Apr 04, 2020 10:15 pm
by m1dyp
KA5PLE wrote:
Sat Apr 04, 2020 8:38 pm
This may be a bug or just user error, but here is what the radio is doing:

I have one channel that had been programmed to a specific frequency and a CTCSS tone. Then I came cross a different repeater on the same frequency, just with a different CTCSS tone. Fine, I thought, I’ll just change the CTCSS tone in the radio and be done. And that worked fine u til I turned the radio off. After turning the radio back on it is back to the preprogrammed values.

While I can see value in this behavior as well, I think that kinda of defeats the purpose to be able to manually Programm the radio on the fly and then keep the values.
you need to press Blue+Green to get the change written to the code plug.