Release 3rd May

K1ST
Posts: 3
Joined: Sun Apr 12, 2020 1:37 pm

Re: Release 3rd May

Post by K1ST » Sun May 03, 2020 7:40 pm

My GD-77 is also exhibiting the beep issue. The startup CW plays barely audible. I hit the up button a few times and the tone returns to normal. I have my Beep volume set to 0 db. Issue wasn't in the previous release. I also tried the DCS beta release and it wasn't there either. Steve, K1ST

F6GVE
Posts: 61
Joined: Sat Nov 16, 2019 8:52 am

Re: Release 3rd May

Post by F6GVE » Sun May 03, 2020 9:07 pm

When I switch the GD77 on, I have no sound at all. This means no melody, no beep, no audio BF DMR, no audio BF FM

I have to set the audio beep option to 0 or +3 db for my sound to come back.
I can also just wait for a long time and suddenly all the audio is coming back

The DCS works quite nice :)

VK3KYY
Posts: 2433
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Release 3rd May

Post by VK3KYY » Sun May 03, 2020 9:29 pm

The problem is possibly that I removed some code that seemed redundant in the C6000 initialisation

https://github.com/rogerclarkmelbourne/ ... 35f213ca5d

I will try to restore it

VK3KYY
Posts: 2433
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Release 3rd May

Post by VK3KYY » Sun May 03, 2020 10:26 pm

K1ST wrote:
Sun May 03, 2020 7:40 pm
My GD-77 is also exhibiting the beep issue. The startup CW plays barely audible. I hit the up button a few times and the tone returns to normal. I have my Beep volume set to 0 db. Issue wasn't in the previous release. I also tried the DCS beta release and it wasn't there either. Steve, K1ST
I will send you a test version via email to see if it resolves the problem

VK3KYY
Posts: 2433
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Release 3rd May

Post by VK3KYY » Sun May 03, 2020 10:26 pm

F1CXG wrote:
Sun May 03, 2020 6:17 pm
While looking for "3dB" on the forum, I found this message of January 28:
"I just noticed that one of my GD77 which had audio only if the Beeps were set to + 3dB works normally now, it is following one of the last versions but which one?
I am currently using the "opengd77_202001281728.sgl" and all is Ok !!! "
I will send you a test version via email to see if it resolves the problem

VK3KYY
Posts: 2433
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Release 3rd May

Post by VK3KYY » Sun May 03, 2020 10:58 pm

OK.

After feedback from N1ID and K1ST, the problem seems to be the change I made to the C6000 initialisation, and i have reverted this change and uploaded new versions of the SGL to github, to replace the ones in this release

User avatar
SQ7PTE
Posts: 131
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Re: Release 3rd May

Post by SQ7PTE » Mon May 04, 2020 5:49 am

It is a bit strange that the original version of the May 3 update works correctly for some numbers of users and for a few not. For me, the bip settings are -12dB and after uploading the original version of May 3 it is OK. I wonder whether to upload the second (improved) version by Roger or stay with the original.
Piotr SQ7PTE :roll:

VK3KYY
Posts: 2433
Joined: Sat Nov 16, 2019 3:25 am
Location: Melbourne, Australia
Contact:

Re: Release 3rd May

Post by VK3KYY » Mon May 04, 2020 5:53 am

SQ7PTE wrote:
Mon May 04, 2020 5:49 am
It is a bit strange that the original version of the May 3 update works correctly for some numbers of users and for a few not. For me, the bip settings are -12dB and after uploading the original version of May 3 it is OK. I wonder whether to upload the second (improved) version by Roger or stay with the original.
Download the updated version from the 3rd May release. This re-instates some code that seems to be needed on some radios.

User avatar
SQ7PTE
Posts: 131
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Re: Release 3rd May

Post by SQ7PTE » Mon May 04, 2020 5:53 am

After uploading the original (first) version, I noticed that the BER error - when transmitting decreased from about 1.8 to 0.2-0.1 Fantastic ....
Piotr SQ7PTE :roll:

User avatar
SQ7PTE
Posts: 131
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Re: Release 3rd May

Post by SQ7PTE » Mon May 04, 2020 5:56 am

OKAY. Roger
Yes, I will do as you write.
greetings
Piotr SQ7PTE :roll:

Post Reply