Update 22nd Jan

F6GVE
Posts: 43
Joined: Sat Nov 16, 2019 8:52 am

Re: Update 22nd Jan

Post by F6GVE » Wed Jan 22, 2020 8:18 pm

Thanks a lot. At the moment everything seems to work fine, I will deeply test on tomorrow (it is late now here in France and there is few people to test with)

HI8NLO
Posts: 20
Joined: Tue Nov 19, 2019 11:55 pm

Re: Update 22nd Jan

Post by HI8NLO » Wed Jan 22, 2020 8:51 pm

I just encountered the weirdest of bugs with this update. After updating, according to the display the hotspot is in color code 3 even though Pi-Star is configured for CC1, see below
Capture.PNG
Capture.PNG (50.67 KiB) Viewed 149 times
WhatsApp Image 2020-01-22 at 4.48.52 PM.jpeg
WhatsApp Image 2020-01-22 at 4.48.52 PM.jpeg (132.38 KiB) Viewed 149 times
Any suggestions?

User avatar
F1RMB
Posts: 410
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: Update 22nd Jan

Post by F1RMB » Wed Jan 22, 2020 8:55 pm

HI8NLO wrote:
Wed Jan 22, 2020 8:51 pm
I just encountered the weirdest of bugs with this update. After updating, according to the display the hotspot is in color code 3 even though Pi-Star is configured for CC1, see below

Capture.PNG
WhatsApp Image 2020-01-22 at 4.48.52 PM.jpeg

Any suggestions?
Could you share you mmdvm config file ?
73 de Daniel.

User avatar
F1RMB
Posts: 410
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: Update 22nd Jan

Post by F1RMB » Wed Jan 22, 2020 9:12 pm

No need. I've found why.

Here is a version with the bugfix.

Cheers.
---
Daniel
73 de Daniel.

User avatar
DG1YFX
Posts: 23
Joined: Fri Dec 13, 2019 11:16 pm
Location: Wiesbaden, DE
Contact:

Re: Update 22nd Jan

Post by DG1YFX » Wed Jan 22, 2020 9:31 pm

Is it just a cosmetic thing or is the hotspot using the wrong CC?

73s,
Jens

User avatar
F1RMB
Posts: 410
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: Update 22nd Jan

Post by F1RMB » Wed Jan 22, 2020 9:43 pm

DG1YFX wrote:
Wed Jan 22, 2020 9:31 pm
Is it just a cosmetic thing or is the hotspot using the wrong CC?

73s,
Jens
It's not cosmetic, the displayed CC was in use. Under some conditions, it was possible to see it changing, or not... ;)
Now it's fixed.


Cheers.
---
Daniel
73 de Daniel.

User avatar
m1dyp
Posts: 325
Joined: Sat Nov 16, 2019 8:03 am
Location: Hertfordshire, U.K.

Re: Update 22nd Jan

Post by m1dyp » Wed Jan 22, 2020 10:02 pm

thank you
73 de Ken :D

HI8NLO
Posts: 20
Joined: Tue Nov 19, 2019 11:55 pm

Re: Update 22nd Jan

Post by HI8NLO » Wed Jan 22, 2020 10:06 pm

F1RMB wrote:
Wed Jan 22, 2020 9:12 pm
No need. I've found why.

Here is a version with the bugfix.

Cheers.
---
Daniel
WAO... that was FAST... just tested it and can confirm it's properly changing CCs in accordance to the config file. Testing everything else now

User avatar
SQ7PTE
Posts: 110
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Re: Update 22nd Jan

Post by SQ7PTE » Wed Jan 22, 2020 10:13 pm

Can you hope for VFO scanning options
Piotr SQ7PTE :roll:

User avatar
kd2lh
Posts: 179
Joined: Mon Dec 02, 2019 2:44 pm

Re: Update 22nd Jan

Post by kd2lh » Wed Jan 22, 2020 10:37 pm

CWID is working on this version firmware, but the first "dah" of the "K" "-.." in "KD2LH" is cut off when I listen to the transmission in analog FM.

Could a brief delay be included after the transmitter is activated and before the first of the morse is sent?

Marc
Last edited by kd2lh on Wed Jan 22, 2020 10:56 pm, edited 1 time in total.

Post Reply