Update 16th Jan

User avatar
F1CXG
Posts: 128
Joined: Sat Nov 16, 2019 7:24 am
Location: GRENOBLE (France)

Re: Update 16th Jan

Post by F1CXG » Thu Jan 16, 2020 11:21 am

Hi Roger,

On my GD77 which had a problem, there was absolutely no sound (Boot melody, beep and DMR audio ....)
By adjusting the Beep level, the beep sound returned on when the setting was on + 3db, and the audio was functional again..
(The "OpenGD77_20200161328_lineout_gain_6db.sgl" is ok on this unit !!!)
73 de Thierry ;)

IK8JHL
Posts: 99
Joined: Tue Dec 10, 2019 11:19 am

Re: Update 16th Jan

Post by IK8JHL » Thu Jan 16, 2020 11:53 am

Has long pressing of the orange button to start the scan been eliminated?

User avatar
F1CXG
Posts: 128
Joined: Sat Nov 16, 2019 7:24 am
Location: GRENOBLE (France)

Re: Update 16th Jan

Post by F1CXG » Thu Jan 16, 2020 12:03 pm

It is not a long press which starts the scan (on channel mode), they are two successive presses ;) (Orange key)
73 de Thierry ;)

IK8JHL
Posts: 99
Joined: Tue Dec 10, 2019 11:19 am

Re: Update 16th Jan

Post by IK8JHL » Thu Jan 16, 2020 12:25 pm

F1CXG wrote:
Thu Jan 16, 2020 12:03 pm
It is not a long press which starts the scan (on channel mode), they are two successive presses ;) (Orange key)
:shock: :roll: strange, I remembered badly then, Many Thanks

G4EML
Posts: 175
Joined: Sat Nov 16, 2019 10:01 am

Re: Update 16th Jan

Post by G4EML » Thu Jan 16, 2020 12:37 pm

You didn’t remember wrong. Long press on orange did used to work.
It was removed by Alex in the latest builds.
Not sure why. I suspect it is in preparation for user definable keys.

Blue + 1 also starts scan.

IK8JHL
Posts: 99
Joined: Tue Dec 10, 2019 11:19 am

Re: Update 16th Jan

Post by IK8JHL » Thu Jan 16, 2020 12:52 pm

Thank you again to all , now its clear ;) ;)

User avatar
SQ7PTE
Posts: 110
Joined: Sat Nov 16, 2019 4:23 am
Location: KO00to
Contact:

Re: Update 16th Jan

Post by SQ7PTE » Thu Jan 16, 2020 1:10 pm

But VFO scanning in the version of 16.01.2020 probably does not work.
P. S.
Unless only with me ...
Piotr SQ7PTE :roll:

n1id
Posts: 12
Joined: Sat Nov 30, 2019 12:30 pm

Re: Update 16th Jan

Post by n1id » Thu Jan 16, 2020 1:58 pm

I placed this latest update on all 3 of my GD77s Audio sounds great. For me one one GD77 i didn't have beep till i just turned it off and on again.. Actually I wouldn't mind an option to shut off the startup beep. That was i can get on and not wake anyone!! Thanks it is working great here

IK8JHL
Posts: 99
Joined: Tue Dec 10, 2019 11:19 am

Re: Update 16th Jan

Post by IK8JHL » Thu Jan 16, 2020 2:18 pm

SQ7PTE wrote:
Thu Jan 16, 2020 1:10 pm
But VFO scanning in the version of 16.01.2020 probably does not work.
P. S.
Unless only with me ...
It works, but you have to use Blue key + 1 or orange key then scan, unfortunately as already explained the orange key for more than 1 second does not work

User avatar
KU4ZD
Posts: 149
Joined: Sat Nov 16, 2019 2:47 pm
Location: Council Bluffs, Iowa
Contact:

Re: Update 16th Jan

Post by KU4ZD » Thu Jan 16, 2020 2:31 pm

I am seeing the same problem on one of my GD-77's and not the other
but to answer your question, the problem is with both the beeps and the DMR audio
VK3KYY wrote:
Thu Jan 16, 2020 8:52 am

The changes to the AMBE audio decode are different to the beep audio system.

So it would be interesting to know if beeps work but DMR audio does not
Mike KU4ZD

Post Reply