Hotspot Mode Exits When No Internet

Post Reply
NA7Q
Posts: 81
Joined: Wed Jan 01, 2020 3:41 pm

Hotspot Mode Exits When No Internet

Post by NA7Q » Thu Jan 30, 2020 3:33 am

I've noticed that the radio will exit hotspot mode whenever a connection to the internet is dropped on a Raspberry Pi. Sometimes it takes a while for it to come back, I've had a couple times where the radio won't go back into hotspot without restarting the Pi, even the radio. May be an issue on the Pi-Star and or the radio firmware.

I noticed this issue when running it in a rough cellular area. When the internet is there, it works great. When it's spotty, it seems to be problematic at times.

Using the latest source code as of Jan 28.

User avatar
F1RMB
Posts: 404
Joined: Sat Nov 16, 2019 5:42 am
Location: Grenoble, France
Contact:

Re: Hotspot Mode Exits When No Internet

Post by F1RMB » Thu Jan 30, 2020 4:23 am

Hi Michael,
NA7Q wrote:
Thu Jan 30, 2020 3:33 am
I've noticed that the radio will exit hotspot mode whenever a connection to the internet is dropped on a Raspberry Pi. Sometimes it takes a while for it to come back, I've had a couple times where the radio won't go back into hotspot without restarting the Pi, even the radio. May be an issue on the Pi-Star and or the radio firmware.

I noticed this issue when running it in a rough cellular area. When the internet is there, it works great. When it's spotty, it seems to be problematic at times.

Using the latest source code as of Jan 28.
Can you tell me the Pi-Star version you're using ?

Cheers.
---
Daniel
73 de Daniel.

NA7Q
Posts: 81
Joined: Wed Jan 01, 2020 3:41 pm

Re: Hotspot Mode Exits When No Internet

Post by NA7Q » Thu Jan 30, 2020 2:28 pm

I'm on a Pi Zero W with 3.4.17.

Post Reply